كيفية تمكين وضع DPI العالي في Chrome لنظام التشغيل Windows 8.x PC و Surface Pro 3

يعد Google Chrome أحد أكثر متصفحات الويب شيوعًا ، وذلك فقط لأنه يقوم بعمل رائع في توصيل الإنترنت إلى أجهزتنا ، ولكن هناك مشكلة واحدة: لا يزال لا يدعم شاشات DPI العالية بالكامل ، والتي بدأت في الاتجاه في كثير من الأحيان في أجهزة الكمبيوتر المحمولة ، Ultrabooks ، والأجهزة اللوحية ، وأجهزة الكمبيوتر المكتبية ... سمها ما شئت ، في كل مكان!

وقد بدأنا الآن في رؤية شاشات 4K ، والتي تتميز بدقة أعلى من شاشات شبكية العين الحالية ، لذا أصبح الحصول على تطبيقات ذات دعم DPI العالي ضرورة أكثر من كونها رفاهية.



على سبيل المثال ، يحتوي كل من Dell XPS 15 و Surface Pro 3 على شاشات HiDPI ومن المستحيل الاستمرار في استخدام Chrome ، كل شيء يبدو غامضًا ومنقطًا ، فظيعًا. ومع ذلك ، فالخبر السار هو أن Chrome يدعم سرًا شاشات عالية الدقة ، فهو ببساطة غير قادر على تمكين الجماهير حتى الآن ، ربما لأنه يحتاج إلى مزيد من التطوير ، ولكن مع الحل البديل الصغير ، يمكنك تمكين وضع Chrome العالي DPI في جهاز الكمبيوتر الخاص بك.



أساسا كل ما عليك القيام به هو إنشاء DWORD دعا مفتاح دعم نقطة في البوصة عالية وضبطه على واحدفي مسار تسجيل Windows التالي.

HKEY_CURRENT_USER Software Wow6432Node Google Chrome Profile

سابقًا كان مفتاح التسجيل للتعديل:



HKEY_CURRENT_USER Software Google Chrome Profile

ولكن نظرًا لأن هذه ميزة قيد التطوير ، يبدو أن Google لا تزال تقرر مكان تحديد الخيار الجديد. بالطبع ، ستقوم Google في النهاية بشحن Chrome مع الدعم التلقائي لشاشات DPI العالية ، المشكلة الوحيدة هي أننا نحتاجه الآن.

تحذير: يمكن أن يتسبب تعديل سجل Windows في حدوث مشكلات إضافية في جهاز الكمبيوتر الخاص بك ، تأكد من عمل نسخة احتياطية من السجل أو الكمبيوتر بالكامل ، قبل القيام بأي شيء.

الآن بعد أن عرفت ما يحدث ، يمكنك تنزيل هذا الملف بالتغييرات التي تحتاج إلى إضافتها إلى التسجيل. ما عليك سوى التنزيل والنقر نقرًا مزدوجًا للتثبيت. بمجرد تعديل سجل Windows ، أعد تشغيل Google Chrome لترى الفرق.

هذا كل ما في الأمر ، الآن يجب أن تكون قادرًا على الاستمتاع بتصفح الإنترنت باستخدام نصوص وصور وفيديوهات واضحة ونقية في جهاز Surface Pro 3 أو أي جهاز كمبيوتر آخر يعمل بنظام Windows مع شاشة عالية الدقة.



يجب أن يعمل هذا الدليل على Chrome 35 والإصدارات الأعلى من متصفح الويب.